New York Mustang Club

New York Mustangs - Forums » Mustang Specific Tech » V6 Mustangs » loud noise, 2nd and 4th mostly





Reply
Old 03-15-2009   #1
 
Location: Rockland
Posts: 16
JoeA32257's Garage
Default loud noise, 2nd and 4th mostly

I recently bought a 2000 V6 5 speed with 115000 miles as a weekend car. I have a noise coming from under the hood that is quiet loud at times. As I start out, first gear has little noise until around 3000 rpm, second as I just lightly touch the gas and then around 3000 rpm, third no noise, fourth the same as second and fifth no noise.
Car passed all New York State inspections and the mechanic told me he would suggest I change the transmission fluid, otherwise the car looks and runs like new. Put sea foam in gas and crankcase yesterday.
Any ideas?
JoeA32257 is offline   Reply With Quote
Old 03-15-2009   #2
 
Location: Monroe
Posts: 262
Chris2kGT's Pictures Rank: 1
Default

Well we could try to diagnose it but if we don't have a more specific sound we will be just guessing. Could you get an audio clip? Or jack up the car and row through the gears with a buddy outside with the hood popped?

If it does turn out to be syncros the trannys are dirt cheap for those cars, so good luck and let us know.
__________________
2000 GT-some bolt-ons......

2008 Caliber SRT 4
Chris2kGT is offline   Reply With Quote
Old 03-15-2009   #3
 
Location: Rockland
Posts: 16
JoeA32257's Garage
Default

Sounds same as when I start out, only about 10 times louder, almost as if its exhaust, only I hear it in front of me. Seams when engine is colder there's no noise, only after it runs awhile.
JoeA32257 is offline   Reply With Quote
Old 03-15-2009   #4
 
Location: Rockland
Posts: 16
JoeA32257's Garage
Default

Also it sounds more like a combination of a rattle and ping, as if I may have water in the gas.
JoeA32257 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Share On

Posting Rules